SUBMIT


  close
CydiaBlog.com FOR SALE
I fucked up my jailbreak a while back when I erased all content and now I'm trying to get rid of the cydia app, which persists through erase all content and settings, and start fresh. I rejailbroke but Cydia is throwing errors all over the place and won't let me install eraser bc it says I don't meet the iOS version requirements despite being on 10.3.2. Any ideas? A way to bypass the dependency block? I do have filza already installed. edit: https://www.reddit.com/r/jailbreak/comments/5rtckg/tutorial_how_to_fix_varlibdpkgstatus_error/ this post ended up solving my problem.