SUBMIT


  close
CydiaBlog.com FOR SALE
It may seem dumb but please bear with me. I’ve used Chimera from TweakBox to uninstall Sileo. After some attempts, I was able to finally get Sileo. I was honestly disappointed by the lack of supported sources for IOS 12 (I have 12.0) which I was used to back on IOS <11. Anyway, I used some tweak inside Sileo to remove Sileo app itself because restoring through Chimera didn’t remove Sileo. Now I was interested in trying to get GamePlayer or any kind of alternative from Sileo/Cydia and so I ran the process again. There’s where the problem begins: after countless restarts/recoveries/jailbreaks on Chimera I was unable to see the Sileo app itself anymore EVEN THOUGH Chimera indicated that my device was jailbroken. I said “screw it” so I recovered, deleted Chimera and installed unc0ver. I jailbroke it, but the same thing happened! Unc0ver listed my device as jailbroken already but no Cydia. I tried searching for Cydia/Sileo in the general app search (maybe it just wasn’t showing on my SB), I tried re-jailbreaking again (with password, without, with iCloud, without, with iTunes logged in, without, etc), I tried changing setting inside unc0ver to restore Cydia app, cache, pretty much everything. Did that Sileo removal tweak break my jailbreak? What should I do? Ps I tried using SSH (cyberduck), didn’t work. I tried using a no jailbreak respring, didn’t work. I used Cydia Impactor to get Filza on my iPhone XS Max but I can’t find any reference online regarding a fix using Filza:c